It is currently Wed Aug 16, 2017 11:46 pm


YouTube on here..

Seek help with anything, drop us some feedback or tell us what you'd like to see
  • Author
  • Message
Offline
User avatar

wilson

David Mills

  • Posts: 1006

YouTube on here..

PostSun Nov 09, 2014 1:11 am

They use to play from my mobile but now it's stopped, any suggestions?
Offline
User avatar

terminaljunkie

Bernie Slaven

  • Posts: 2921
  • Twitter: #terminaljunkie

Re: YouTube on here..

PostSun Nov 09, 2014 8:36 pm

What phone / Browser?

Did it used to play inline (in the Browser) or fire up the YouTube app?
Offline
User avatar

wilson

David Mills

  • Posts: 1006

Re: YouTube on here..

PostSun Nov 09, 2014 10:35 pm

Sony z1 and Google
Offline
User avatar

wilson

David Mills

  • Posts: 1006

Re: YouTube on here..

PostSun Nov 09, 2014 10:40 pm

In the browser
Offline
User avatar

terminaljunkie

Bernie Slaven

  • Posts: 2921
  • Twitter: #terminaljunkie

Re: YouTube on here..

PostMon Nov 10, 2014 12:21 am

OK from what I've seen the Browser itself seems to be the issue. What has been recommeded on a few sites is using Dolphin Browser. I use this on my Nexus 7 as I like it better than the native browser, Chrome etc anyway.

Give that a try, and the other thing too do is to clear the cache in any app that has the issue or try removing the App from the phone and adding it again (after you have saved or synched your bookmarks etc of course).
Offline
User avatar

Boro85

Wilf Mannion

  • Posts: 5391
  • Twitter: Jooky85

Re: YouTube on here..

PostThu Nov 13, 2014 11:45 am

No changes made at our end. Though we're also at the whim of YouTube as to how the videos play.
Offline
User avatar

LTS_3

Micky Fenton

  • Posts: 3578
  • Twitter: @LTS_3

Re: YouTube on here..

PostThu Nov 13, 2014 11:50 am

Ive got Galaxy S4 - sometimes I click to watch a youtube video and it plays there, other times it opens youtube and plays it, other times it opens Chrome and plays it!

As long as it plays Im not ar5ed which it does, but it obviously doesnt apply my preference setting of open youtube to every video for some reason

Return to Help, Support & Feedback

Who is online

Users browsing this forum: No registered users and 1 guest

cron